Uncaught Error: AjaxControlToolkit requires ASP.NET Ajax 4.0 scripts in ASP.Net

Last Reply on May 16, 2017 10:49 PM By iammann

Posted on May 16, 2017 07:29 AM

Uncaught Error: AjaxControlToolkit requires ASP.NET Ajax 4.0 scripts. Ensure the correct version of the scripts are referenced. If you are using an ASP.NET ScriptManager, switch to the ToolkitScriptManager in AjaxControlToolkit.dll.


Posted on May 16, 2017 10:49 PM

thanks for your response ..but its not working for me.

I Found another solution for this problem.

I just deleted this dll Microsoft.ScriptManager.MSAjax.dll  and its working fine.