Visual Studio 2017 F11 key not working

Last Reply 11 days ago By GolferGirl

Posted 15 days ago

I am not sure if this is the correct forum to ask this question but during debug the hot keys do not work like F5 and F11....I have to click the icon on the toolbar which is very inconvenient.

Is there a setting in VS (I can't find it) that disables/enables this functionality?

Posted 15 days ago

Hi GolferGirl,

Try to reset the setting all the setting in the Visual Studio and check.

Go to Tools -> Import and export settings -> Reset all settings.

If still its not working you can submit this issue to Microsoft Connect feedback portal http://connect.microsoft.com.


Posted 11 days ago Modified on 7 days ago

Thank you but this did not help.  I contacted Microsoft.  They have my request under consideration.  I suspect the problem has to do with the Microsoft natural keyboard I'm using.