SQL Server Installation Error: Microsoft.net framework 3.5 service pack 1 is required

Last Reply one year ago By chetan

Posted one year ago

i am installing sql server 2014 in windows 10.

i am getting the error as "Microsoft.net framework 3.5 service pack 1 is required" while installing.

 

Any help will be appreciated.

You are viewing reply posted by: chetan one year ago.
Posted one year ago

Hi sir..This solved my problem..i installed .net framework 3.5 offline installer...

 

https://sourceforge.net/projects/framework-3-offline/