SQL Server Installation Error: Microsoft.net framework 3.5 service pack 1 is required

Last Reply one year ago By chetan

Posted one year ago

i am installing sql server 2014 in windows 10.

i am getting the error as "Microsoft.net framework 3.5 service pack 1 is required" while installing.

 

Any help will be appreciated.

Posted one year ago

Hi chetan,

In windows 10 you need to enable the .NET Framework 3.5 in Control Panel.

This option requires an Internet connection.

  • Press the Windows key Windowslogo on your keyboard, type Windows Features and press Enter. The Turn Windows features on or off dialog box appears.
  • Select the .NET Framework 3.5 (includes .NET 2.0 and 3.0) check box, select OK, and reboot your computer if prompted.

Refering the below link.

https://docs.microsoft.com/en-us/dotnet/framework/install/dotnet-35-windows-10

 


Posted one year ago

Hi sir..This solved my problem..i installed .net framework 3.5 offline installer...

 

https://sourceforge.net/projects/framework-3-offline/