ASP.Net Core 2.1 Warning: The package iTextSharp 5.5.13 has been restored

Last Reply 5 months ago By pandeyism

Posted 5 months ago

Hi,

publishing an asp.net core 2.1 i get a warning with iTextSharp library

warning NU1701: The package 'iTextSharp 5.5.13' has been restored using '.NETFramework, Version = v4.6.1' and not through the target framework of the project '.NETCoreApp, Version = v2.1'