Facebook API Error: Graph API v2.7 is reaching end of life

Last Reply 4 months ago By dharmendr

Posted 4 months ago

Hi there.

I am using the ASPSnippets.FaceBookAPI.dll and today had an email from Facebook saying their Graph API v2.7 is reaching end of life.

Will a new DLL be released which uses a newer Facebook Graph API version?

Thanks!

 

Posted 4 months ago Modified on 2 months ago

Hi PingSpike,

Download the latest ASPSnippets.FaceBookAPI.dll from below link.

Download DLL file