ASPForums.Net RSS Feedhttp://www.aspforums.net/Handlers/RSS.ashxLatest additions to the content that appears on ASPForums.Net(c) 2019 www.aspforums.com. All rights reserved.Visual Studio 2010 : WebDev.WebServer.Exe has stopped working<p>First try to rebuild the application</p> <p>Refer this link</p> <p><a href="http://stackoverflow.com/questions/16827619/webdev-webserver20-exe-has-stopped-working">http://stackoverflow.com/questions/16827619/webdev-webserver20-exe-has-stopped-working</a></p> <p>Thank You.</p>https://www.aspforums.net:443/Threads/462721/Visual-Studio-2010-WebDevWebServerExe-has-stopped-working/https://www.aspforums.net:443/Threads/462721/Visual-Studio-2010-WebDevWebServerExe-has-stopped-working/Wed, 12 Feb 2014 07:13:53 GMTVisual Studio 2010 : WebDev.WebServer.Exe has stopped working<p>Thanx for your answer but when we go through that link. i could not find the webdevwebserverexe is running in taskmanager...can you please help me out of this..</p> <p>&nbsp;</p> <p>&nbsp;</p> <p>Thanx in advance&nbsp;</p>https://www.aspforums.net:443/Threads/462721/Visual-Studio-2010-WebDevWebServerExe-has-stopped-working/https://www.aspforums.net:443/Threads/462721/Visual-Studio-2010-WebDevWebServerExe-has-stopped-working/Thu, 13 Feb 2014 03:28:49 GMTVisual Studio 2010 : WebDev.WebServer.Exe has stopped working<p>There might be some recursive function in your code and because of some condition it goes in infinite loop and gave you this error.</p> <p>check it.</p> <p>Thank You.</p>https://www.aspforums.net:443/Threads/462721/Visual-Studio-2010-WebDevWebServerExe-has-stopped-working/https://www.aspforums.net:443/Threads/462721/Visual-Studio-2010-WebDevWebServerExe-has-stopped-working/Thu, 13 Feb 2014 04:45:13 GMTVisual Studio 2010 : WebDev.WebServer.Exe has stopped working<p>This may help u;...........</p> <p>while running you just do this</p> <p>Go to <strong>Tools-&gt;Attach to process</strong></p> <p>A window appears withavailable processes</p> <p>There u see a gridview</p> <p>on that <span style="text-decoration: underline;"><strong>select</strong></span> <strong>Webdev.Webserver.exe</strong> and <strong><span style="text-decoration: underline;">click</span></strong> <strong>Attach.</strong>..</p> <p>Then it will works fine.</p> <p>just <span style="text-decoration: underline;"><strong>click</strong></span> on the <strong>Asp.net developement server</strong> shown in <strong>taskbar</strong> of windows</p> <p>it will help..if not reply to me.......</p> <p>&nbsp;</p>https://www.aspforums.net:443/Threads/462721/Visual-Studio-2010-WebDevWebServerExe-has-stopped-working/https://www.aspforums.net:443/Threads/462721/Visual-Studio-2010-WebDevWebServerExe-has-stopped-working/Mon, 24 Feb 2014 22:57:40 GMT