ASPForums.Net RSS Feedhttp://www.aspforums.net/Handlers/RSS.ashxLatest additions to the content that appears on ASPForums.Net(c) 2019 www.aspforums.com. All rights reserved.SVG Image files not showing after Deployment in IIS ServerHi @manionasp,<br />Please try the following<br /><br /><a href = 'link(Threads/177024/Captcha-image-not-showing-after-hosting-on-IIS-Server/)'>Captcha image not showing after hosting on IIS Server</a><br /><br />It might help you.<br /><br />Cheers Andrea.https://www.aspforums.net:443/Threads/200049/SVG-Image-files-not-showing-after-Deployment-in-IIS-Server/https://www.aspforums.net:443/Threads/200049/SVG-Image-files-not-showing-after-Deployment-in-IIS-Server/Fri, 09 Nov 2018 23:03:51 GMTSVG Image files not showing after Deployment in IIS Server<p>Refer below link.</p> <p><a href="https://forums.asp.net/t/2005812.aspx?SVG+image+is+not+visible">https://forums.asp.net/t/2005812.aspx?SVG+image+is+not+visible</a></p> <p>&nbsp;</p>https://www.aspforums.net:443/Threads/200049/SVG-Image-files-not-showing-after-Deployment-in-IIS-Server/https://www.aspforums.net:443/Threads/200049/SVG-Image-files-not-showing-after-Deployment-in-IIS-Server/Mon, 12 Nov 2018 00:26:50 GMTSVG Image files not showing after Deployment in IIS Server<p>Still not working. when i inspect the image element its returning&nbsp;</p> <ol class="children expanded"> <li> <div class="header-name">Request Method:</div> <div class="header-value source-code">GET</div> </li> <li> <div class="header-name">Status Code:</div> <label class="resource-status-image"></label> <div class="header-value source-code">404 Not Found</div> </li> </ol> <p>Other image formats(png,jpg) are getting loaded without any issues.&nbsp;</p>https://www.aspforums.net:443/Threads/200049/SVG-Image-files-not-showing-after-Deployment-in-IIS-Server/https://www.aspforums.net:443/Threads/200049/SVG-Image-files-not-showing-after-Deployment-in-IIS-Server/Mon, 12 Nov 2018 10:25:47 GMTSVG Image files not showing after Deployment in IIS Server<p>Refer below links.</p> <p><a href="https://stackoverflow.com/questions/12328651/svg-is-not-working-on-iis-webserver-on-localhost">https://stackoverflow.com/questions/12328651/svg-is-not-working-on-iis-webserver-on-localhost</a></p> <p><a href="https://serverfault.com/questions/359904/how-to-configure-iis-for-svg-and-web-testing-with-visual-studio">https://serverfault.com/questions/359904/how-to-configure-iis-for-svg-and-web-testing-with-visual-studio</a></p> <p>&nbsp;</p>https://www.aspforums.net:443/Threads/200049/SVG-Image-files-not-showing-after-Deployment-in-IIS-Server/https://www.aspforums.net:443/Threads/200049/SVG-Image-files-not-showing-after-Deployment-in-IIS-Server/Tue, 13 Nov 2018 00:42:51 GMT