ASPForums.Net RSS Feedhttp://www.aspforums.net/Handlers/RSS.ashxLatest additions to the content that appears on ASPForums.Net(c) 2019 www.aspforums.com. All rights reserved.Visual studio 2005 not upgraded to .Net 3.5 after installing .Net 3.5 Runtime<p>You just installed .Net 3.5 runtime. But in order to build projects in 3.5 you need Visual Studio 2008 or higher</p> <p>&nbsp;</p>https://www.aspforums.net:443/Threads/153436/Visual-studio-2005-not-upgraded-to-Net-35-after-installing-Net-35-Runtime/https://www.aspforums.net:443/Threads/153436/Visual-studio-2005-not-upgraded-to-Net-35-after-installing-Net-35-Runtime/Tue, 05 Mar 2013 07:25:28 GMT